WhatsApp y la peor noticia: dejará de funcionar en estos celulares en 2021

Cuáles son los equipos con sistemas operativos Android e iOS que ya no contarán con la popular aplicación de mensajería a partir del próximo 1 de enero.

La pandemia global de coronavirus COVID-19 generó un crecimiento exponencial del uso de dispositivos y aplicaciones de mensajería.

En ese contexto, WhatsApp, la app de este segmento más utilizada en todo el planeta, confirmó cuáles son los modelos de celulares a los cuáles dejará de brindar servicio en 2021.

Se trata de una decisión que la firma –propiedad de Facebook- realiza cada año: con el arribo de un nuevo año, el servicio deja de funcionar en algunos equipos.

Esto ocurre a  partir de las actualizaciones de seguridad y diversos cambios y mejoras que incorporan las aplicaciones para dispositivos con sistemas operativos Android e iOS.

Qué pasa con los equipos Android

Para los dispositivos que utilizan el sistema operativo desarrollado por el gigante estadounidense Google la situación es más sencilla.

A partir de 2021 se deberá contar con un equipo que posea la versión 4.0.3 o posterior de ese sistema operativo.

En cambio, para los usuarios de Apple, la aplicación WhatsApp exige que los dispositivos cuenten al menos con iOS 9 como versión de sistema operativo.

Estos serán los teléfonos de Apple que sí podrán usar WhatsApp el próximo año: iPhone 4S; iPhone 5; iPhone 5C; iPhone 5S; iPhone 6 Plus.

Al margen de los teléfonos iPhone y Android, el próximo año WhatsApp solo será compatible en los celulares con sistema operativo KaiOS 2.5.1 o posterior, incluidos los dispositivos JioPhone y JioPhone 2.

En qué teléfonos dejará de funcionar WhatsApp

De este modo, WhatsApp dejará de funcionar en el iPhone 4, ya que no puede actualizarse a iOS 9, el requisito mínimo que exige el chat móvil.

Respecto a los teléfonos Android, los modelos Samsung Galaxy S2, Motorola Droid Razr, LG Optimus Black y HTC Desire no podrán ser utilizados por el chat móvil, ya que cuentan con una versión de Android no compatible, anterior a la versión 4.0.3.

Tags relacionados

Más de Mobile

Compartí tus comentarios